Update von Davinci Resolve 12.5 auf Version 14 – jetzt geht gar nichts mehr.


Nur ein persönliches Erlebnis von mir.

Ich bin ja ein großer Fan von Davinici Resolve. Ein super cooles Schnittprogramm. Kostenlos mit vielen Features, mit denen man locker über die Runden kommt.

Besonders der Image Stabilizer funktioniert bei mir viel besser als der von Adobe.

Ich hatte die gut funktionierende Version 12.5 installiert.

Jetzt wollte ich updaten auf die Version 14. Und dann ging der Ärger los.

Registrierung, Herunterladen, Installation – alles kein Problem.

Aber jetzt hängt das Programm immer irgendwo im Nirvana.

Es startet und der Splash Screen taucht auf; man kann ein Projekt anlegen oder öffnen.

Und ab hier geht es nicht mehr weiter – ich und viele andere Nutzer haben das selbe oder ein ähnliches Problem.

Das Programm erscheint in meinem Task Manager in den Prozessen, aber nicht in den Anwendungen.

Im Internet schwirren unterschiedliche Lösungsvorschläge herum.

Mir bleibt jetzt erstmal nichts anderes übrig, als weiterhin mit Premiere zu arbeiten. Schon allein deswegen, weil ich nicht Stunden und Tage mit der Installation von Resolve zubringen möchte.

Vielleicht kommt ja irgendwann eine aktuelle Version heraus, die sich leichter in Betrieb nehmen lässt.

Sicher, es kann einfach an meinem Computer liegen.

Aber ich kann die Situation auch nur aus meiner Perspektive schildern.

Und diese ist, dass sich auch nach Treiber Updates, Deinstallation, Re-Installation das Programm bei mir nicht zum Laufen bringen lässt.

Besonders wenn ich sehe, dass viele andere Nutzer das Gleiche Problem haben, dann muss ich sagen, erwarte ich von Blackmagicdesign, dass dort nachgebessert wird.

Wer von Euch hat auch Probleme bei der Installation von Da Vinci Resolve 14?

Gibt es aktuelle Lösungsvorschläge?

Ich freue mich über Euch Infos in den Kommentaren!

 


Ein Gedanke zu „Update von Davinci Resolve 12.5 auf Version 14 – jetzt geht gar nichts mehr.“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.